Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#7859 closed bug (duplicate)

jQuery.fx.cur hard coded minimum value

Reported by: bogdan.stoik@… Owned by:
Priority: low Milestone: 1.5
Component: effects Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

There is a hard coded minimum value of -10000 at line 6624 of http://code.jquery.com/jquery-1.4.4.js

Is that necessary?

Change History (3)

comment:1 Changed 9 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by dmethvin

Duplicate of #7193.

comment:3 Changed 9 years ago by jitter

Component: unfiledeffects
Milestone: 1.61.5
Priority: undecidedlow
Note: See TracTickets for help on using tickets.