Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7838 closed bug (duplicate)

$(elem).width() silently fails in opera on element with style = "width: 0%"

Reported by: [email protected] Owned by:
Priority: blocker Milestone: 1.5
Component: css Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

jQuery: 1.4.4

Opera:
Version 10.63
Build 8450
Platform Mac OS X
System 10.6.5

test case:
http://jsfiddle.net/GWRfX/1/

Change History (6)

comment:1 Changed 11 years ago by ajpiano

FWIW, In Opera 11, the issue persists, but doesn't fail silently, it throws an error saying that the 'elem.runtimeStyle' cannot be converted to an object.

comment:2 Changed 11 years ago by jitter

Component: unfiledcss
Milestone: 1.next1.4.5
Priority: undecidedblocker
Resolution: duplicate
Status: newclosed

comment:3 Changed 11 years ago by jitter

Duplicate of #7608.

comment:4 Changed 11 years ago by anonymous

Sorry for dup. Didn't find #7608

Last edited 11 years ago by jitter (previous) (diff)

comment:5 Changed 11 years ago by john

Version: 1.4.41.5

There wasn't a 1.4.5 release, was actually 1.5.

comment:6 Changed 11 years ago by john

Milestone: 1.4.51.5

There was no 1.4.5 release, was actually 1.5.

Note: See TracTickets for help on using tickets.