Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#7801 closed bug (duplicate)

hardcoded value for animations

Reported by: zooli@… Owned by:
Priority: low Milestone: 1.5
Component: effects Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

6618 cur: function() {

6619 if ( this.elem[this.prop] != null && (!this.elem.style
this.elem.style[this.prop] == null) ) {

6620 return this.elem[ this.prop ]; 6621 } 6622 6623 var r = parseFloat( jQuery.css( this.elem, this.prop ) ); 6624 return r && r > -10000 ? r : 0; 6625 },

what is this -10000 ?????? i need smaller numbers. SMALLER!!!! like -12500. now i have to redefine this function in my code. ugly.

Change History (3)

comment:1 Changed 9 years ago by jitter

Component: unfiledeffects
Milestone: 1.next1.4.5
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

Thanks for taking the time to contribute to the jQuery project by writing a bug report but the next time please also invest a minimum amount of time to check if your problem hasn't been reported already.

Just searching for "-10000" yields ~7 tickets which are directly related to this.


How to report bugs

comment:2 Changed 9 years ago by jitter

Duplicate of #7193.

comment:3 Changed 8 years ago by jitter

Milestone: 1.4.51.5
Note: See TracTickets for help on using tickets.