Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#7800 closed bug (invalid)

Jquery issue with anchor tag

Reported by: sachin.vaid@… Owned by: sachin.vaid@…
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

Hi

I am trying to use the latest jquery version 1.4.4 and I am getting error "Microsoft JScript runtime error: 'attributes' is null or not an object" on the line 1788 " if (!elem.attributes[name] && (elem.hasAttribute && !elem.hasAttribute(name))) {

return undefined;

}"

This issue was not with the previous version i.e 1.3.3 but with the current one it is.

If you try to add a tab control on a page and try to change the tab, this issue arises out.

Kindly provide a solution for it.

Thanks & Regards, Sachin Vaid

Change History (2)

comment:1 Changed 9 years ago by jitter

Owner: set to sachin.vaid@…
Status: newpending

Thanks for taking the time to contribute to the jQuery project by writing a bug report. We require that all bug reports include a valid reduced test case, which reproduces the issue you are experiencing, on http://jsfiddle.net. This enables us to more easily investigate this issue further.

So please provide such a test case. Also try the jQuery WIP version to make sure this issue hasn't been fixed already (sounds much like the issue in #7500)


How to report bugs

comment:2 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.