Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7732 closed bug (duplicate)

outerWidth bug when elem is hidden

Reported by: amoschen Owned by:
Priority: low Milestone: 1.6
Component: dimensions Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

the outerWidth function doesn't take padding,margin and border into consideration when the element is hidden. In other words, when an element is hidden(display:none), the output of outerWidth() is equal to width().

Change History (2)

comment:1 Changed 9 years ago by jitter

Component: unfileddimensions
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by jitter

Duplicate of #7618.

Note: See TracTickets for help on using tickets.