Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7625 closed bug (duplicate)

Effects animate "left < -10000"

Reported by: eme Owned by:
Priority: low Milestone: 1.5
Component: effects Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

By a function call animate: $lenta.animat( {left: '-15000px '} )

if current value "left" at an $lenta is less -10000 animation occurs to starting value "left" equal 0.

Change History (3)

comment:1 Changed 9 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

A quick search for "-10000" will reveal this as being a duplicate.

comment:2 Changed 9 years ago by Rick Waldron

Duplicate of #7193.

comment:3 Changed 9 years ago by jitter

Component: unfiledeffects
Priority: undecidedlow
Note: See TracTickets for help on using tickets.