Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7503 closed bug (duplicate)

elem.attributes is null

Reported by: ktecho@… Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

I have that error while trying 1.4.4 in our application. It works ok with 1.4.2. I'm still trying to find what element I'm passing to "attr" that makes this faild, but anyways, I think perhaps jQuery must check if elem.attributes is null before trying to access it.

If problem is more comples and you need for me to try and see what I'm passing to attr, please tell me.

Details:

elem.attributes is null jquery.js (line 1788)

Change History (5)

comment:1 Changed 10 years ago by Rick Waldron

Owner: set to ktecho@…
Status: newpending

Please provide a reduced test case on jsfiddle.net that reproduces this issue

comment:2 Changed 10 years ago by jitter

Potential duplicate of #7500

comment:3 Changed 10 years ago by jitter

Owner: ktecho@… deleted
Status: pendingnew

comment:4 Changed 10 years ago by jitter

Resolution: duplicate
Status: newclosed

comment:5 Changed 10 years ago by jitter

Duplicate of #7500.

Note: See TracTickets for help on using tickets.