Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7497 closed bug (duplicate)

jQuery.event.drag plugin is broken in jQuery 1.4.4

Reported by: dmifedorenko@… Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

Popular plugin from http://threedubmedia.com/ dont work with jq 1.4.4.

Try this demo http://threedubmedia.com/code/event/drag/demo/basic

It works good with 1.4.2 and 1.4.3, but dont work with 1.4.4 I see "a.setAttribute is not a function" in fbug.

Is where any way to fix it?

Change History (5)

comment:1 Changed 9 years ago by dmethvin

Resolution: invalid
Status: newclosed

Please reduce to a test case that doesn't involve the entire plugin, and create a ticket describing the problem.

comment:2 Changed 9 years ago by jitter

Potential duplicate of #7500

comment:3 Changed 9 years ago by Rick Waldron

Resolution: invalid
Status: closedreopened

Confirmed.

http://jsfiddle.net/rwaldron/vkUxU/

You're welcome.

comment:4 Changed 9 years ago by Rick Waldron

Resolution: duplicate
Status: reopenedclosed

comment:5 Changed 9 years ago by Rick Waldron

Duplicate of #7500.

Note: See TracTickets for help on using tickets.