Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7403 closed bug (duplicate)

Animate shows odd behavior with negative values over 9,999

Reported by: d@… Owned by:
Priority: undecided Milestone: 1.5
Component: unfiled Version: 1.4.3
Keywords: Cc:
Blocked by: Blocking:

Description

In jQuery 1.4.3 (and not in 1.4.2) I'm seeing an odd behavior when animating the "left" css property if the current "left" value is < -9999. It appears to be first animating to 0, then to the correct new position.

For a live sample, see http://haskellinteriors.com/?jquery_version=1.4.3

The first 15 photos work as expected, then the issue shows up.

I've seen this in Webkit and Mozilla.

Change History (4)

comment:1 Changed 9 years ago by dmethvin

Most likely related to #7193, if not an outright dup.

comment:2 Changed 9 years ago by d@…

It's definitely a dupe. I guess I didn't search for it generically enough first.

comment:3 Changed 9 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:4 Changed 9 years ago by Rick Waldron

Duplicate of #7193.

Note: See TracTickets for help on using tickets.