Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7169 closed feature (duplicate)

Allowing $.fn.css to accept an object as a getter

Reported by: OhaiBBQ Owned by:
Priority: low Milestone:
Component: css Version: 1.4.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hey everyone, someone in the jQueyr chat was trying to get multiple values of some styles using $.fn.css. I figured if you can pass in an object as a setter why can't you pass in an object as a getter? Here's a link to a duck punch of $.fn.css that exemplifies this functionality

http://jsfiddle.net/OhaiBBQ/Fytr4/

The same could be added to $.fn.attr, $.fn.data etc

Change History (3)

comment:1 Changed 9 years ago by snover

Component: unfiledcss
Milestone: 1.4.3
Priority: undecidedlow
Status: newopen

comment:2 Changed 9 years ago by snover

Resolution: duplicate
Status: openclosed

comment:3 Changed 9 years ago by snover

Duplicate of #4461.

Note: See TracTickets for help on using tickets.