Bug Tracker

Opened 9 years ago

Closed 9 years ago

#7110 closed bug (duplicate)

.hide().fadeIn with appendto caused FF to insert 'style="display: block;" ' into <tr>

Reported by: davej Owned by:
Priority: undecided Milestone: 1.4.2
Component: unfiled Version: 1.4.2
Keywords: Cc:
Blocked by: Blocking:

Description

Using

$row.hide().fadeIn("slow").appendTo("#orderedItems table tbody");

in Firefox 3.6.8 causes the inserted row to contain 'style="display: block;"'. This, in turn, causes the <td>'s to be only as wide as the data they contain. Very ugly. This is not a problem in Chrome, Opera, or IE8.

Full code attached.

Attachments (1)

jqueryFFbug.txt (966 bytes) - added by davej 9 years ago.
shows function that reproduces code

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by davej

Attachment: jqueryFFbug.txt added

shows function that reproduces code

comment:1 Changed 9 years ago by dmethvin

Probably a dup of #3383 but slightly different case.

comment:2 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

Duplicate of #2185.

Note: See TracTickets for help on using tickets.