Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#6374 closed bug (fixed)

Change Event does not fire in IE

Reported by: ndishon Owned by:
Priority: low Milestone: 1.4.3
Component: event Version: 1.4.2
Keywords: change, IE Cc:
Blocked by: Blocking:

Description

If a text input is given focus through a .focus() call and then the value is changed and focus is lost, the .change() event does not fire. If user clicks the text input directly then everything works as expected.

http://jsfiddle.net/nuy2c/

to test click the button to give focus to the text box then make a change and see how the event does not fire. This is only a problem in IE, all other browsers work as far as i know.

Change History (5)

comment:1 Changed 10 years ago by jtmoree@…

duplicate of bug #6319 ?

comment:2 in reply to:  1 Changed 9 years ago by George

Replying to jtmoree@kahalacorp.c:

duplicate of bug #6319 ?

No, it is not duplicate.

comment:3 Changed 9 years ago by snover

need: ReviewPatch
Priority: low

comment:4 Changed 9 years ago by john

Resolution: fixed
Status: newclosed

comment:5 Changed 9 years ago by snover

#7135 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.