Bug Tracker

Opened 10 years ago

Closed 10 years ago

#6232 closed bug (duplicate)

Selector [name="person.names[0]"]:visible fails

Reported by: mjezierski Owned by:
Priority: Milestone: 1.4.3
Component: selector Version: 1.4.2
Keywords: Cc:
Blocked by: Blocking:

Description

Selector [name="person.names[0]"]:visible fails due to wrong selector splitting. Quick patch: CLASS: /\.((?:[\w\u00c0-\uFFFF-]|
.)+)/ to CLASS: /[[]*\.((?:[\w\u00c0-\uFFFF_-]|
.)+)/,

Test case in attachment.

Attachments (1)

testcase.html (1.4 KB) - added by mjezierski 10 years ago.
Test case

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by mjezierski

Attachment: testcase.html added

Test case

comment:1 Changed 10 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #6233.

Note: See TracTickets for help on using tickets.