Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#5776 closed bug (duplicate)

Firefox 3.5 XUL error in extension

Reported by: nevergone Owned by:
Priority: low Milestone:
Component: support Version: 1.4.4
Keywords: firefox, XUL Cc:
Blocked by: Blocking:

Description

This 1.4a1 and 1.4a2 version, as well as -dev, breaks the XUL if I use it in a Firefox 3.5 extension (just like 1.3 did)

Attachments (2)

sample_ext-jquery-1.2.6.xpi (20.5 KB) - added by nevergone 10 years ago.
Sample Firefox extension with jQuery 1.2.6
sample_ext-jquery-1.4a2.xpi (29.7 KB) - added by nevergone 10 years ago.
Sample Firefox extension with jQuery 1.4a2

Download all attachments as: .zip

Change History (10)

comment:1 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

breaks the XUL

"Break the XUL" would be a great name for a rock band, but it's not enough information for a bug report. A description of the problem, error message, or (best of all) a test case would help unbreak the XUL.

Changed 10 years ago by nevergone

Attachment: sample_ext-jquery-1.2.6.xpi added

Sample Firefox extension with jQuery 1.2.6

Changed 10 years ago by nevergone

Attachment: sample_ext-jquery-1.4a2.xpi added

Sample Firefox extension with jQuery 1.4a2

comment:2 Changed 10 years ago by nevergone

Resolution: invalid
Status: closedreopened

Firefox extension with jQuery 1.2.6 is good. Firefox extension with jQuery 1.3.x or 1.4 is break XUL, block another extensions, icons, etc.

http://dev.jquery.com/ticket/4794

comment:3 Changed 10 years ago by dmethvin

Component: unfiledsupport

comment:4 Changed 9 years ago by dmethvin

Resolution: duplicate
Status: reopenedclosed

See also dup #6339 for another case.

comment:5 Changed 9 years ago by reesd

Was this fixed?

This ticket is closed as a duplicate of #6339, but #6339 is closed as a duplicate of this ticket. Shouldn't one of them remain open to track the issue, or if its fixed shouldn't one of them be closed as resolved?

comment:6 Changed 9 years ago by snover

Milestone: 1.4
Priority: majorlow
Resolution: duplicate
Status: closedreopened
Version: 1.4a21.4.4

comment:7 Changed 9 years ago by snover

Resolution: duplicate
Status: reopenedclosed

comment:8 Changed 9 years ago by snover

Duplicate of #5206.

Note: See TracTickets for help on using tickets.