Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#5585 closed feature (duplicate)

jQuery.ajax should support onInteractive callbacks (readyState == 3)

Reported by: nathansobo Owned by:
Priority: major Milestone: 1.4
Component: ajax Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

readyState 3 works in FF, Chrome, and Safari and is required to implement streaming XHR based ajax clients. Prototype supports this callback with onInteractive, but I'd like to build the client based on jQuery.

Change History (2)

comment:1 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by snover

Duplicate of #1172.

Note: See TracTickets for help on using tickets.