Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#5131 closed bug (duplicate)

slideToggle() doesnt work on floated elements in Firefox

Reported by: jfetner Owned by:
Priority: major Milestone: 1.4
Component: effects Version: 1.3.2
Keywords: slideToggle float Cc:
Blocked by: Blocking:

Description

Calling slideToggle on a floated div in firefox doesnt work. Showing the div works correctly but any subsequent calls to slideToggle do not hide the div.

Attachments (1)

slideToggleASP.txt (878 bytes) - added by jfetner 10 years ago.
Example using ASP.NET

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by jfetner

Attachment: slideToggleASP.txt added

Example using ASP.NET

comment:1 Changed 9 years ago by dmethvin

Component: unfiledfx

comment:2 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by snover

Duplicate of #4860.

Note: See TracTickets for help on using tickets.