Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#4818 closed bug (duplicate)

Wrong ClientX/ClientY calculating in IE6 & IE 7 in Standard Mode

Reported by: twirl Owned by: brandon
Priority: minor Milestone: 1.4
Component: event Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

There is 2 pixel gap because of IE's document.documentElement.clientLeft and document.documentElement.clientTop, which should be subtracted to obtain correct ClientX and ClientY values.

http://ajaxian.com/archives/javascript-tip-cross-browser-cursor-positioning

Change History (3)

comment:1 Changed 9 years ago by dmethvin

Related: #4927

comment:2 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by snover

Duplicate of #4927.

Note: See TracTickets for help on using tickets.