Bug Tracker

Opened 10 years ago

Closed 10 years ago

#4759 closed bug (duplicate)

Selector ".cssDspJobBody~ .cssDspJobBody" doesn't work when it should. See test case.

Reported by: tectonic Owned by: john
Priority: major Milestone: 1.4
Component: selector Version: 1.3.2
Keywords: css Cc:
Blocked by: Blocking:

Description

Selector ".cssDspJobBody~ .cssDspJobBody" doesn't work when it should. See attached test case. Works when the class names are not both the same. Also worked in 1.3.1.

Attachments (1)

jquery_failing_text.html (639 bytes) - added by tectonic 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by tectonic

Attachment: jquery_failing_text.html added

comment:1 Changed 10 years ago by tectonic

To be clear, this works fine in 1.3.1, so maybe it's sizzle?

comment:2 Changed 10 years ago by dmethvin

Component: unfilledselector
Owner: set to john

comment:3 Changed 10 years ago by foyb

hi guys, maybe this is the same bug as #4931 (prev ~ siblings bug)

comment:4 Changed 10 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #4243.

Note: See TracTickets for help on using tickets.