Bug Tracker

Opened 7 years ago

Closed 7 years ago

#4481 closed bug (duplicate)

curCSS method doesn't return correct values in IE for font-size, line-height, margin and padding

Reported by: DmitryBaranovskiy Owned by:
Priority: undecided Milestone: 1.4
Component: unfiled Version: 1.3.2
Keywords: Cc:
Blocked by: Blocking:

Description

curCSS method fails with exception if you are trying to get "padding" on element with padding like "2em 1em" in IE Another problem with getting font-size of elements with font-size set in "em" or "%" in IE Another problem with line-height when it is float (line-height: 1.5)

Patch is attached

Attachments (1)

jquery.patch (2.5 KB) - added by DmitryBaranovskiy 7 years ago.
Patch for curCSS method

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by DmitryBaranovskiy

Patch for curCSS method

comment:1 Changed 7 years ago by dmethvin

Duplicate of #4295, see the discussion there.

comment:2 Changed 7 years ago by dmethvin

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.