Bug Tracker

Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#4217 closed bug (duplicate)

load event fails on frameset in Opera

Reported by: Akzhan Owned by: brandon
Priority: major Milestone: 1.4
Component: event Version: 1.3.2
Keywords: load, frameset, Opera Cc:
Blocked by: Blocking:

Description

I use load event in frameset document to look at content frame title.

My code works fine in all browsers with jQuery 1.2.6.

But this code works fine in all browsers EXCEPT Opera with jQuery 1.3.2 (and 1.3.1).

Please fix load event for Opera.

Attachments (1)

jquery.frameset.bug.zip (20.5 KB) - added by Akzhan 10 years ago.
Bug demo (extract files and open index.html in Opera).

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Akzhan

Attachment: jquery.frameset.bug.zip added

Bug demo (extract files and open index.html in Opera).

comment:1 Changed 10 years ago by Akzhan

This ticket has major priority because loading of frameset stopped (no errors provided in console, and no frames shown).

But it works in 1.2.6 with no browsing errors.

comment:2 Changed 10 years ago by Akzhan

This is a duplicate of Ticket #3993.

Thos is related to Sizzle and patch provided at http://groups.google.com/group/sizzlejs/browse_thread/thread/96a04ebab88000b

comment:3 Changed 9 years ago by miketaylr

Resolution: duplicate
Status: newclosed

comment:4 Changed 9 years ago by miketaylr

Duplicate of #3993.

Note: See TracTickets for help on using tickets.