Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3388 closed bug (invalid)

There's a problem on Google Chrome browser when calling $(document).ready(...)

Reported by: arturgrigor Owned by:
Priority: major Milestone: 1.3
Component: core Version: 1.2.6
Keywords: document, ready, page, white, load Cc:
Blocked by: Blocking:

Description

There's a big problem on Google Chrom browser when calling $(document).ready(...) which requires several page refreshes to fix it.

So the problem is that when do you call that function the document doesn't fully load, it loads only the part of document which has a content, and the rest of it (bottom page) even if it has a background-color or -image, it shows only white.

Attachments (1)

error.jpg (84.4 KB) - added by arturgrigor 11 years ago.
Ticket #3388 Details

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by arturgrigor

Attachment: error.jpg added

Ticket #3388 Details

comment:1 Changed 11 years ago by dmethvin

Resolution: invalid
Status: newclosed

No test case was attached, but for WebKit-based browsers it is important to include all external css files before any scripts. If you have a simple test case that demonstrates the problem, please reopen and attach.

Note: See TracTickets for help on using tickets.