Bug Tracker

Opened 12 years ago

Closed 12 years ago

#3334 closed bug (duplicate)

Unknown error

Reported by: gipper Owned by:
Priority: major Milestone: 1.3
Component: core Version: 1.2.6
Keywords: Cc:
Blocked by: Blocking:

Description

Hellow. My script executes code: $('form').bind( "change", function(event){ $(event.target).addClass('fieldChanged'); });

So, my FireFox 3.0 gives error Error: uncaught exception: [Exception... "Cannot modify properties of a WrappedNative" nsresult: "0x80570034 (NS_ERROR_XPC_CANT_MODIFY_PROP_ON_WN)" location: "JS frame :: chrome://global/content/bindings/autocomplete.xml :: onxblpopuphiding :: line 834" data: no]

What is this error? Help me please.

Change History (1)

comment:1 Changed 12 years ago by flesler

Resolution: duplicate
Status: newclosed

Duplicate of #3335.

Note: See TracTickets for help on using tickets.