Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3125 closed enhancement (duplicate)

Macro for Size Reduction: mouseenter and mouseleave

Reported by: mike.helgeson Owned by:
Priority: minor Milestone: 1.3
Component: core Version: 1.2.6
Keywords: Cc:
Blocked by: Blocking:

Description

This patch can replace lines 2179 through 2221 in 1.2.6. It is a size reducing macro for the 'mouseenter' and 'mouseleave' special events. jquery-dev topic

Attachments (1)

enterleave_patch.js (524 bytes) - added by mike.helgeson 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by mike.helgeson

Attachment: enterleave_patch.js added

comment:1 Changed 11 years ago by flesler

Resolution: duplicate
Status: newclosed

Duplicate of #3127.

Note: See TracTickets for help on using tickets.