Bug Tracker

Opened 12 years ago

Closed 9 years ago

#2580 closed bug (duplicate)

Toggle table rows is leading to residual spaces

Reported by: Markus.Staab Owned by:
Priority: major Milestone: 1.2.4
Component: effects Version: 1.2.3
Keywords: Cc:
Blocked by: Blocking:

Description

attatched you will find a testcase which shows the problem.

if clicking the toggle link, the row is toggled, but if clicked a second time, there is some space reserved and the table gets larger and larger when clicking the link a few times.

also the colspan in the table cell brings some problems with it.... if clicking the link and toggle the row back in the view it seems that the colspan is not taken into account...

tested on windows xp sp 2 with firefox 2.0.0.12

Attachments (1)

jquery.htm (896 bytes) - added by Markus.Staab 12 years ago.
testcase

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by Markus.Staab

Attachment: jquery.htm added

testcase

comment:1 Changed 11 years ago by flesler

Component: corefx

comment:2 Changed 11 years ago by dmethvin

Bug #3383 is a dup of this bug and has further discussion.

comment:3 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

Duplicate of #2185.

Note: See TracTickets for help on using tickets.