Bug Tracker

Opened 12 years ago

Closed 12 years ago

#2203 closed bug (duplicate)

Invalid Markup on dev.jquery.com

Reported by: scottgonzalez Owned by:
Priority: minor Milestone: 1.2.3
Component: site Version: 1.2.2
Keywords: Cc:
Blocked by: Blocking:

Description

The pages on dev.jquery.com have two divs with id "content"

body > #jq-wrapper > #content
body > #jq-wrapper > #content > #main > #content

This is causing text to be cut-off on the right edge because of the styles applied to #content.

Change History (2)

comment:1 Changed 12 years ago by Robin

Dupe of bug #1817

comment:2 Changed 12 years ago by scott.gonzal

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.