Bug Tracker

Opened 13 years ago

Closed 11 years ago

#1817 closed bug (worksforme)

Trac pages slightly broken in Firefox

Reported by: Robin Owned by: john
Priority: minor Milestone: 1.3
Component: web Version: 1.2.6
Keywords: Cc:
Blocked by: Blocking:

Description

E.g.: http://dev.jquery.com/timeline/ . The content pushes out past the right hand side of the screen. Root cause of this problem is that the Trac content is wrapped by a <div id="content">, but so is the main jquery site. It looks like some hacks have been put in place to try and work around this but it's basically been unsuccessful. The proper fix I'd guess would be to do something like renaming the outer <div id="content"> to <div id="jq-content"> (or equivalent) then adding to jquery-lite2.css:

#jq-content { padding: 0 37px; background: #fff; }

and removing the borders and width from #content in the same file (line 88).

Change History (3)

comment:1 Changed 12 years ago by joern

Owner: changed from joern to john

comment:2 Changed 12 years ago by Robin

Looks fixed to me with the new site design.

comment:3 Changed 11 years ago by john

Milestone: 1.2.21.3
Resolution: worksforme
Status: newclosed
Version: 1.2.11.2.6

This should be fixed now.

Note: See TracTickets for help on using tickets.