Bug Tracker

Opened 13 years ago

Closed 13 years ago

#2085 closed bug (duplicate)

javascript.options.strict warnings in 1.2.2 beta

Reported by: Vegar Owned by:
Priority: minor Milestone: 1.2.2
Component: core Version:
Keywords: strict, warnings, firefox Cc:
Blocked by: Blocking:

Description

Although all the warnings mentioned in #1781 got fixed, new warnings have been introduced. There's only two, but they get repeated a lot. (I've only done some very basic javascript, most of the warnings were generated while the script loaded, so there might be more).


Warning: reference to undefined property jQuery.cache[id][name]
Source File: /jquery-1.2.2b.js
Line: 661


Warning: reference to undefined property elem.nodeType
Source File: /jquery-1.2.2b.js
Line: 1793

Change History (1)

comment:1 Changed 13 years ago by brandon

Resolution: duplicate
Status: newclosed

Duplicate of #2079

Note: See TracTickets for help on using tickets.