Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1581 closed bug (duplicate)

jquery v1.2 removes GET arguments from the url of the form plugin (ajaxSubmit)

Reported by: djot Owned by: john
Priority: major Milestone: 1.2.1
Component: core Version: 1.2
Keywords: Cc:
Blocked by: Blocking:

Description

- Hi,

I use the forms plugin, sending data to the url index.php?foo=bar.

Now with jquery v1.2 the form is send to index.php without the arguments. They are moved automatically to the POST, which is nonsense and breaks not only my application(s).

djot -

Change History (4)

comment:1 Changed 13 years ago by john

Owner: set to john

comment:3 Changed 13 years ago by buzz27

See this earlier ticket as well: http://dev.jquery.com/ticket/1579

comment:4 Changed 13 years ago by john

Resolution: duplicate
Status: newclosed

Fixed in SVN rev [3295]. Duplicate of bug #1580.

Note: See TracTickets for help on using tickets.