Bug Tracker

Opened 5 years ago

Closed 5 years ago

#14640 closed bug (duplicate)

position returns incorrect value for translated elements

Reported by: leongersen@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

When attempting to get the position for an element, jQuery doesn't take translations for this element into account. This results in incorrect values.

This effect is demonstrated in this jsFiddle:

http://jsfiddle.net/leongersen/kxnM6/2/

This occurs in at least:

  • Chrome 31.0.1650.63 m
  • Firefox 21.0
  • Firefox 26.0

These browser versions return inconsistent (both in relation to the untranslated element as to other browsers) values for the translated element.

Change History (1)

comment:1 Changed 5 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #8362.

Note: See TracTickets for help on using tickets.