Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14628 closed bug (duplicate)

Adding empty style attribute to body breaks table layouts

Reported by: kwang1imsa@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

When body is display:table, the empty style attribute that gets added at the beginning of jQuery's execution breaks layouts. I was implementing this solution:

http://stackoverflow.com/questions/10825879/how-can-a-variable-height-sticky-footer-be-defined-in-pure-css

When I found it. This seems to be a relevant question:

http://stackoverflow.com/questions/17132595/why-does-jquery-2-0-2-add-empty-style-attribute-to-body

Change History (1)

comment:1 Changed 6 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #14626.

Note: See TracTickets for help on using tickets.