Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14601 closed bug (duplicate)

Little bug with preventDefault in jquery latest

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version:
Keywords: Cc:
Blocked by: Blocking:

Description

Hello, I've found a little bug with event.preventDefault. My code

$('#back-top').click( function( e ){
				$('body,html').animate({scrollTop: 0}, 800);
e.preventDefault( );
});

When I click on the #back-top in console logging this

event.returnValue is deprecated. Please use the standard event.preventDefault() instead.

Change History (1)

comment:1 Changed 6 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #14282.

Note: See TracTickets for help on using tickets.