Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14546 closed bug (duplicate)

Depricated function Call

Reported by: amoghbl1 Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

The getPreventDefault function called in a line on the script seems to be depricated, it says that it must be replaced with the defaultPrevented.

Change History (1)

comment:1 Changed 6 years ago by m_gol

Resolution: duplicate
Status: newclosed

Duplicate of #14282.
Please, next time check if the issue exists with the most jQuery version; for testing (not production!) you can check:
http://code.jquery.com/jquery-git1.js for jQuery 1.x
http://code.jquery.com/jquery-git2.js for jQuery 2.x

This has already been fixed (and it's not any serious issue, it's just Chrome overreacting).

Note: See TracTickets for help on using tickets.