Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14440 closed bug (duplicate)

jQuery set offset on transition scale

Reported by: bk@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

jQuery calculates offset wrong on transition scale.

http://jsfiddle.net/GXrHv/4/

in default case the container offset gets right positioned into click1 and click2.

on activated scale the container gets randomized positioned. clicking more and more to one click container the offset container gets better positioned.

hopefully you guys can fix this soon.

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #8362.

Note: See TracTickets for help on using tickets.