Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14416 closed bug (duplicate)

Found a bug with getting checkbox state

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

I have found this bug since jquery previous version 1.9 and this still exists in 1.10.2.

When we try to get the state of a checkbox, it always return false.

Here is my code:

$('input.checkbox').change(function(e)
{
     var me = $(this);
     var check_state = me.is(':checked');
     // this check state always remain false, even the checkbox is checked.
});

Change History (1)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13573.

Note: See TracTickets for help on using tickets.