Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14350 closed bug (duplicate)

DOMException thrown in jquery-2.0.3.js on line 1504

Reported by: zeb@… Owned by: zeb@…
Priority: undecided Milestone: None
Component: unfiled Version: 2.0.3
Keywords: Cc:
Blocked by: Blocking:

Description

Test code, as run on jsfiddle.net:

<body> <script src="http://code.jquery.com/jquery-2.0.3.js"></script> </body>

Browser:

Google Chrome 29.0.1547.66 m. No browser extensions installed. Windows 7 Home Premium.

Error:

DOMException thrown on line 1504 of "jquery-2.0.3.js" followed by DOMException thrown on line 1521 of "jquery-2.0.3.js"

Note:

The bug appears to be specific to Google Chrome. I was not able to replicate it in Firefox 23.0.1.

Change History (3)

comment:1 Changed 6 years ago by dmethvin

Owner: set to zeb@…
Status: newpending

Please post your jsfiddle.net example. From your description it would seem to be this, which works fine: http://jsfiddle.net/dqGK6/

comment:2 Changed 6 years ago by zeb@…

Status: pendingnew

Checking the bug tracker on earlier versions, this appears to be a known issue: http://bugs.jquery.com/ticket/11478 . I think you can close the ticket. Thanks for your help.

comment:3 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #11478.

Note: See TracTickets for help on using tickets.