Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14278 closed bug (duplicate)

can not change the attr "checked" of checkbox

Reported by: archzhu@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

i try to through the change in a checkbox controlled others, the demo code is http://jsbin.com/UgaX/3 , I had tried some diff version, e.g. (1.8.0/3)(1.10.1/2)(2.0.2/3), on the six version: 1.8 is ok but 1.10 & 2.0 just run twice, and then some problem happened.

Change History (1)

comment:1 Changed 6 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #13573.

Note: See TracTickets for help on using tickets.