Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14268 closed bug (duplicate)

jquery css interpreter issue in IE8 Standards Mode

Reported by: john.sanford@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

Expected behavior: jQuery.css("border-left-width") should report the same way on all browsers.

Actual behavior: jQuery.css("border-left-width") breaks in ie8 Standards mode when there are duplicate css entries.

I noticed that only in ie8 Standards Mode my tables were not resizing properly and after debugging noticed that my css for the table had a duplicate entry. There must be a difference in the way that jquery.<object>.css("border-left-width") responds in ie8 Standards Mode as the following css renders correctly in ie7 and ie9 Standards Modes, but not in ie8 Standard Mode:

table {
 border: 8px solid #C2DDEE;
 border: none;
}

Change History (1)

comment:1 Changed 6 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #14266.

Note: See TracTickets for help on using tickets.