Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14263 closed bug (duplicate)

checking Checkboxes issue

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 2.0.3
Keywords: Cc:
Blocked by: Blocking:

Description

Requirement:If main checkbox is checked,then all other checkboxes should be checked and vice versa.

it is working as expected for first 2 or 3 times but if we repeat this(checking and unchecking) further,it is not working.

please visit the demo here.

http://jsfiddle.net/nagasrihari/Te9bg/

Change History (2)

comment:1 Changed 6 years ago by fastfasterfastest

Use .prop instead of .attr. See http://api.jquery.com/prop/

comment:2 Changed 6 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #13573.

Note: See TracTickets for help on using tickets.