Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14245 closed bug (duplicate)

FadeIn problem in 1.10.2

Reported by: rdcapx@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

I upgraded from 1.6.2 and fadeIn stopped working. The only change I make to the code is substituting 1.10.2 for 1.6.2. I know jquery is working because there is a slideToggle right after the fadeIn and that works in bot 1.6.2 and 1.10.2. Here is the pertinent code:

<script src="_scripts/jquery-1.6.2.min.js"></script> </head>

<body> <div id="clickMe">Show me a pleasant scene from the neighborhood</div> <div id="picframe"><img src="_images/scene1.jpg"></div> <script>

$(document).ready(function() {

$("#clickMe").click(function() {

$("img").fadeIn(1500); $("#picframe").slideToggle("slow");

});

}); </script>

Change History (1)

comment:1 Changed 6 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

Duplicate of #14244.

Note: See TracTickets for help on using tickets.