Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14244 closed bug (invalid)

FadeIn problem in 1.10.2

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

I upgraded from 1.6.2 and fadeIn stopped working. The only change I make to the code is substituting 1.10.2 for 1.6.2. I know jquery is working because there is a slideToggle right after the fadeIn and that works in bot 1.6.2 and 1.10.2. Here is the pertinent code:

<script src="_scripts/jquery-1.6.2.min.js"></script> </head>

<body> <div id="clickMe">Show me a pleasant scene from the neighborhood</div> <div id="picframe"><img src="_images/scene1.jpg"></div> <script>

$(document).ready(function() {

$("#clickMe").click(function() {

$("img").fadeIn(1500); $("#picframe").slideToggle("slow");

});

}); </script>

Change History (4)

comment:1 Changed 6 years ago by Rick Waldron

#14245 is a duplicate of this ticket.

comment:2 Changed 6 years ago by Rick Waldron

Owner: set to anonymous
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket!

Additionally, be sure to test against the "jQuery (edge)" version to ensure the issue still exists—you may need to change this to a specific version depending on the test case.

To get you started, use the appropriate boilerplate:

Open the link and click to "Fork" (in the top menu) to begin.

comment:3 Changed 6 years ago by rdcapx@…

NOT SURE HOW TO GET AN IMAGE IN JFIDDLE. any image will do. problem also occurs when using jquery 1.9.1

comment:4 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.