Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14234 closed bug (duplicate)

window[ "eval" ].call( window, data );

Reported by: berceus@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

Using firefox 20.0.1 it gives me a bug saying this,

NS_ERROR_XPC_NOT_ENOUGHT_ARGS: not enought arguments [nsIDOMWindows.alert] jquery-10.1.2.js:612

in the line indicated i find this:

window[ "eval" ].call( window, data );

with explorer 9 it goes properly. ¿What's wrong? Thanks

Change History (2)

comment:1 Changed 6 years ago by Mickael van der Beek

This ticket can be closed. It's a repost from issue #14323.

comment:2 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #14233.

Note: See TracTickets for help on using tickets.