Bug Tracker

Opened 6 years ago

Closed 6 years ago

#14233 closed bug (invalid)

window[ "eval" ].call( window, data );

Reported by: berceus@… Owned by: berceus@…
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

Using firefox 20.0.1 it gives me a bug saying this,

NS_ERROR_XPC_NOT_ENOUGHT_ARGS: not enought arguments [nsIDOMWindows.alert] jquery-10.1.2.js:612

in the line indicated i find this:

window[ "eval" ].call( window, data );

with explorer 9 it goes properly. ¿What's wrong? Thanks

Change History (4)

comment:1 Changed 6 years ago by Mickael van der Beek

Could you please provide a jsFIddle or some code for bug reproduction please ? Thanks.

comment:2 Changed 6 years ago by dmethvin

#14234 is a duplicate of this ticket.

comment:3 Changed 6 years ago by dmethvin

Owner: set to berceus@…
Status: newpending

comment:4 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.