Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#14182 closed bug (duplicate)

attr('disabled',true)/prop("disabled",true) not working for anchor tag as expected

Reported by: anonymous Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description


Change History (3)

comment:2 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13573.
Use .prop() or the Migrate plugin.

comment:3 Changed 5 years ago by mikehaertl

I can not see that this issue is a) related to #13573 nor b) is solved. I still have the problem, that I can not unset a disabled="disabled" attribute on an anchor tag. It neither works with .attr('disabled',false) nor with .prop('disabled', false)

Note: See TracTickets for help on using tickets.