Bug Tracker

Opened 10 years ago

Closed 10 years ago

#13942 closed bug (invalid)

Blur doesn't work on IE 9

Reported by: Alex Owned by: Alex
Priority: undecided Milestone: None
Component: unfiled Version: 2.0.1
Keywords: Cc:
Blocked by: Blocking:

Description

Using a password field, I was trying to run code on the blur event. For some reason it was firing inconsistently. Code runs fine on 1.10.0

 $("#password").on('blur', function() {
// Code won't run on blur :(
})

Change History (3)

comment:1 Changed 10 years ago by markelog

Owner: set to Alex
Status: newpending

Hi Alex.

I can't reproduce your issue, could you please provide a complete reduced test case on jsFiddle to help us assess your ticket.

To get you started, use the appropriate boilerplate:

Open the link and click to "Fork" (in the top menu) to begin.

comment:2 Changed 10 years ago by dmethvin

#13941 is a duplicate of this ticket.

comment:3 Changed 10 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.