Bug Tracker

Opened 9 years ago

Closed 9 years ago

#13941 closed bug (duplicate)

Blur doesn't work on IE 9

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: None
Component: unfiled Version: 2.0.1
Keywords: Cc:
Blocked by: Blocking:

Description

Using a password field, I was trying to run code on the blur event. For some reason it was firing inconsistently. Code runs fine on 1.10.0

 $("#password").on('blur', function() {
// Code won't run on blur :(
})

Change History (2)

comment:1 Changed 9 years ago by dmethvin

Owner: set to anonymous
Status: newpending

Hi, can you create a complete test case on jsfiddle.net? This seemed to work for me: http://jsfiddle.net/u9LWZ/

comment:2 Changed 9 years ago by dmethvin

Resolution: duplicate
Status: pendingclosed

Duplicate of #13942.

Note: See TracTickets for help on using tickets.