Bug Tracker

Opened 6 years ago

Closed 6 years ago

#13790 closed bug (duplicate)

jQuery 1.9.1 doesn't support $(html) when not left trimmed

Reported by: jquery.chris@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

Simplest repro case: (http://jsfiddle.net/35z3x/1/)

$('body').append($('<h1>Hello 1</h1>'));
$('body').append($('<h1>Hello 2</h1> '));
$('body').append($(' <h1>Hello 3</h1>'));

Change History (3)

comment:1 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #13323.
Please do use the jQuery Migrate plugin and read the jQuery 1.9 upgrade guide.

comment:2 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: closedreopened

comment:3 Changed 6 years ago by dmethvin

Resolution: duplicate
Status: reopenedclosed

Duplicate of #13223.

Note: See TracTickets for help on using tickets.