Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#13323 closed bug (wontfix)

Dont worry, just a CSS bug on some pages :P

Reported by: ramonv.oliveira@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version:
Keywords: Cc:
Blocked by: Blocking:

Description

page: http://docs.jquery.com/Plugins/Validation/validate

when you click on Options tab, you can see that the content is breaking the overflow. a float left on .ui-tabs class should solve the problem, but it'd increase the page's standard width.. maybe adjust some margins and paddings would of those boxes could solve the problem.

cheers

Change History (2)

comment:1 Changed 6 years ago by scottgonzalez

Resolution: wontfix
Status: newclosed

docs.jquery.com is deprecated and will be shut down in a few days. See http://blog.jquery.com/2013/01/23/a-site-to-behold-open-content-design-comes-to-jquery-2/

comment:2 Changed 6 years ago by dmethvin

#13790 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.