Bug Tracker

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#13692 closed bug (duplicate)

$(document).ready not executing sometimes after a postback

Reported by: deepika Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.4.2
Keywords: Cc:
Blocked by: Blocking:

Description

sometimes $(document).ready() isn’t called after a postback is made. This happens thrice in 5 attempts or more. I have the below code in the $(document).ready() which needs to be executed on every postback which is not executed sometimes.

$(document).ready(function () {

Sys.StringBuilder.prototype.appendFormat = function (mask) { this.append(String.format.apply(null, arguments)); };

});

As a result i get the below error

Object has no method 'appendFormat'

Does anyone know why this is happening ?????

Change History (2)

comment:1 Changed 6 years ago by timmywil

Resolution: duplicate
Status: newclosed

Duplicate of #13692.

comment:2 Changed 6 years ago by timmywil

#13692 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.