Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#13614 closed bug (notabug)

A DOMMouseScroll script that work in 1.6.2 don't work in 1.7.2+

Reported by: alyumdra@… Owned by:
Priority: undecided Milestone: None
Component: unfiled Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Here is the jsfiddle link : http://jsfiddle.net/me2loveit2/4KeZz/33/

Don't work from 1.7.2+ version of jQuery

Change History (2)

comment:1 Changed 7 years ago by dmethvin

Resolution: notabug
Status: newclosed

See that mousewheel plugin you copy/pastaed into the fiddle? Notice the 2009 copyright date? Did you look for a later version before filing a bug?

comment:2 Changed 7 years ago by m_gol

You might want to try my wheel plugin, utilizing the new native wheel event supported so far by IE>=9 & Firefox.
https://github.com/mzgol/wheel

Note: See TracTickets for help on using tickets.