Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1340 closed bug (duplicate)

.toggle() and blank multi-select boxes

Reported by: dunnma Owned by:
Priority: minor Milestone: 1.1.3
Component: event Version: 1.1.2
Keywords: toggle() Cc:
Blocked by: Blocking:

Description

I am using the .toggle() command to show/hide various divs. Within these divs are multi-select boxes that sometimes are blank (i.e. no options).

When calling the .toggle() command on these divs if there are no options in the multi-select box it show an 'XX' where the options should be while the sliding is happening. Once finished the 'XX' is removed.

I submitted this last night, but it does not show up anywhere. Also I am using 1.1.3a.

Attachments (1)

jquery_bug.gif (4.6 KB) - added by dunnma 13 years ago.

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by dunnma

Attachment: jquery_bug.gif added

comment:1 Changed 13 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #1337.

Note: See TracTickets for help on using tickets.